Mac OS X 10.9.2 Mavericks Probleme mit System-Sounds

On 24. März 2014, in Allgemein, Apple, by Gordian Hense

Seit dem aktuellen Update des Mac OS X Mavericks auf 10.9.2 häufen sich die Problemmeldungen. Falls sich einige bereits gewundert haben, wieso sich ihre System-Sounds nicht mehr melden. Es muss an dem Update von Apple liegen. Ich mache von vielen Dingen einen Screenshot und freue mich immer über den schönen Sound, der sich anhört, als würde man eine alte Spiegelreflex-Kamera auslösen. Der Sound ist aber auch eine Bestätigung für das Ausführen des Screenshot. Ich habe es schon erlebt, dass ein Screenshot nicht ausgeführt wurde und hab mich dann später geärgert, dass ich ihn nicht hatte. Der System-Sound dafür ist also enorm wichtig für mich. Gleiches gilt für das Leeren des Mülleimers und andere System-Sounds (Toneffekte).

Seit dem Update des Systems auf 10.9.2 fällt der System-Sound für diese Dinge aber oft aus. Mal ertönen sie, mal nicht.

Diese ganzen Fehlproduktionen der Software-Industrie machen einen zunehmend „kirre“ und ich mache mir hier auch einmal Luft über die lausige Qualität die in dieser Hinsicht, nicht nur bei Apple, heute geliefert wird. Ob es sich um Applikationen für den Rechner oder Webseiten, Hosting-Konfigurationen und Kompatibilitätsstandards geht, alles wird zunehmend miserabler und mit der „heissen Nadel“ gestrickt.

Unter Steve Jobs, in seinen besten Zeiten, hätte es so etwas nicht gegeben und war immer auch ein Grund Apple zu kaufen. Zunehmend ist dieser Vorteil in Schall und Rauch aufgelöst worden. Standard Funktionen funktionieren heute nicht mehr so WYSIWYG und präzise wie früher, selbst im System entstehen ständig Fehler und Abstürze, man weiss nicht mehr was im und mit dem System vorgeht, ob und wer auf den Rechner zugreift und vieles mehr. Noch hat Apple einen Vorsprung in der „Usability“, aber anscheinend sagt man sich bei Apple, es reicht wenn wir 10 % besser sind als die Konkurrenz. Da die Konkurrenz (Windows) zu früheren System einen Abstand hatte von 80 % kann Apple also getrost um 70 % in der Qualität der „Usability“ sinken. Zum kotzen. Da kann ich ja demnächst eine Linux Kiste zusammen schustern und gewöhne mich dort auch an die spezielle „Error-Usability“. Bei mir treten in Mavericks 10.9.2 Fehler auf die mal da sind, dann wieder nicht. Das sind die schlimmsten Fehler, die man nicht eingrenzen kann. Ich habe ständig das Gefühl ein NSA-Mitarbeiter schrubbt an meinem System rum um noch besser mit zu bekommen, was ich mache.

Bildschirmfoto 2014-03-24 um 13.29.22Zurück zur Sache. Das Problem kann man lösen in dem man das Programm „Audio-MIDI-Setup“ im Ordner „Dienstprogramme“ im Ordner „Programme“ aufruft und für die Einstellung „Ausgang“ andere Kanäle einstellt bzw. diese hin und her wechselt. Ich habe einmal von „2 Kanal – 20-Bit Integer“ auf „2 Kanal – 24-Bit Integer“ umgestellt, das Programm geschlossen und schon waren meine System-Sounds wieder da.

Ich bin gespannt, ob sie sich wieder verstellen, weil irgend ein „Daemon“ meint an den Einstellungen Änderungen vorzunehmen.

Tagged with:  

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

Time limit is exhausted. Please reload CAPTCHA.